워드프레스 4.2.3 업그레이드 이슈

워드프레스가 4.2.3으로 강제 업그레이드 되었습니다.
대체로 업데이트를 하는것이 보안문제를 해결하는 부분에서라도 좋은 방법입니다.

그런데 이번에는 구글크롬에서 https 로 강제로 연결되는 오류가 발생했습니다.

 


 

해결하는 방법은 두가지중 선택해서 실행 합니다.

1. Chrome HTTPS Bug Fix for WooCommerce 설치

2. Woocommerce 최신버전으로 업데이트