인터넷 익스플로러 버전별 호환성 슬라이더 플러그인

슬라이더 플러그인은 워드프레스에서 아주 중요한 플러그인입니다. 특히 반응형을 지원한 슬라이더와 아닌경우도 있고

인터넷 익스플로러의 호환버전이 IE6, IE7, IE8~ 이상 각각입니다.

IE6은 지원하는 경우가 거의 없고, IE7도 사라지고 있습니다. IE8도 수개월내 그 뒤를 빨리 따라 같으면 좋겠네요.

 

최근 오픈한 쇼핑몰의 접속통계를 보면 한국에서 IE7과 IE8의 비율이 70~80% 이상입니다.

IE8 40% 이상, IE7 35% 이상 이었습니다.

 

최근 많이 사용되는 두가지 종류의 슬라이더 플러그인의 호환성입니다.

IE8이상

Slider Revolution Responsive WordPress Plugin

Created31 July 12
Last Update3 December 13
Compatible BrowsersIE8,?IE9,?Firefox,?Safari,Opera,?Chrome
Software VersionWordPress 3.7,?WordPress 3.6,?WordPress 3.5,WordPress 3.4,?WordPress 3.3,?WordPress 3.2,WordPress 3.1,?WordPress 3.0
Files IncludedJavaScript JS,?HTML,?CSS,?PHP

 

Slider Revolution Responsive WordPress Plugin - CodeCanyon Item for Sale

 

 

IE7이상

LayerSlider Responsive WordPress Slider Plugin

Created19 January 12
Last Update11 December 13
Compatible BrowsersIE7,?IE8,?IE9,?IE10,?IE11,Firefox,?Safari,?Opera,?Chrome
Software VersionWordPress 3.7,?WordPress 3.6,?WordPress 3.5,WordPress 3.4,?WordPress 3.3
Files IncludedJavaScript JS,?HTML,?CSS,PHP,?Layered PSD

LayerSlider Responsive WordPress Slider Plugin  - CodeCanyon Item for Sale